Connectivity issues across all devices
Incident Report for Connecteam
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 17:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2022 - 17:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2022 - 17:00 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2022 - 17:00 UTC
This incident affected: Platform.