Performance Issues
Incident Report for Connecteam
Resolved
This incident has been investigated and resolved. We appreciate all your patience!
Posted Jun 09, 2022 - 13:15 UTC
Investigating
At the moment, we're experiencing connectivity issues across the platform. Our development team is on the case and diligently working to resolve this matter as quickly as possible. We appreciate all your patience during this time and we'll continuously update you as soon as we have identified the issue.
Posted Jun 09, 2022 - 13:12 UTC
This incident affected: Platform.