Connectivity Issues across accounts and devices
Incident Report for Connecteam
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 22:31 UTC
Monitoring
This incident has been resolved.
Posted Oct 14, 2022 - 18:33 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Oct 14, 2022 - 16:41 UTC
This incident affected: Platform.