Degraded Performance
Incident Report for Connecteam
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 14:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 14:05 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2021 - 14:00 UTC
Investigating
We are currently experiencing issues related to degraded performance on the platform. Our developer team is diligently investigating the issue and working to have this resolved promptly.
Posted Sep 23, 2021 - 13:58 UTC
This incident affected: Platform, Job Scheduler, Time Clock, Task Management, Workflows, Login, Notifications, Activity Log, Updates, Chat, Events, Customize, and Courses.