Connectivity issues across all devices
Incident Report for Connecteam
Resolved
All systems operational.
Thank you for you patience and understanding.
Posted Jun 06, 2022 - 13:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2022 - 13:49 UTC
Identified
We've investigated the issue, we've found the root problem, our developers are working to get the system back up and running as soon as possible.
We really appreciate your patience during this time, and will make sure to update accordingly
Posted Jun 06, 2022 - 13:48 UTC
Update
We are continuing to investigate this issue.
Posted Jun 06, 2022 - 13:46 UTC
Update
We are continuing to investigate this issue.
Posted Jun 06, 2022 - 13:45 UTC
Investigating
We are currently investigating this issue.
Posted Jun 06, 2022 - 13:45 UTC
This incident affected: Platform.