Major Outage
Incident Report for Connecteam
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 16:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2022 - 16:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 15:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2022 - 14:50 UTC
Investigating
We're experiencing connectivity issues for all accounts across all devices. Our development team works on the case diligently to resolve this matter as quickly as possible.
Posted Oct 14, 2022 - 14:09 UTC
This incident affected: Platform.